FAQ

Frequently Asked Questions

How to Upgrade Your Thirtyseven4 Endpoint Security Console
Disclaimer: As with any software upgrade or new release, it is strongly encouraged to fully test the new build within your environment prior to deployin...
Fri, 14 Aug, 2020 at 11:29 AM
How Do I Uninstall Thirtyseven4 Antivirus?
With Thirtyseven4 offering multiple products, there are specific methods to uninstalling the different products. Thirtyseven4 EPS Console Clients: 1. O...
Thu, 31 Oct, 2019 at 3:39 PM
How Do I Remove Inactive/Extra Client Entries?
There are two ways administrators can remove inactive clients from their Thirtyseven4 EPS Consoles. Method 1: To automatically remove clients from your...
Tue, 26 Nov, 2019 at 3:52 PM
Thirtyseven4 Endpoint Security Compatibility with Apple Silicon M1
Thirtyseven4 Endpoint Security 7.60 Compatibility with Apple Silicon M1   Apple released the new macOS “Big Sur” with its first self-developed processor f...
Fri, 22 Apr, 2022 at 11:12 AM
Thirtyseven4 7.6 Mac Manual
Click here to download the Mac Manual
Thu, 22 Apr, 2021 at 1:34 PM
Troubleshooting Client Installations
The list below, if completed, usually resolves the client not installing issue 99.5% of the time.  (if you follow #6 it should tell you why the install is ...
Tue, 3 May, 2022 at 2:27 PM
Gmail SMTP Settings Will Not Send Test Email
When configuring the SMTP settings within your Endpoint Security Console for Gmail, the Test Email may not be able to be sent. This is due to a security set...
Thu, 30 Sep, 2021 at 4:12 PM
How Do I Uninstall Thirtyseven4 EPS From a Mac?
The best way to remove Thirtyseven4 Antivirus from a Mac machine is through the Thirtyseven4 EPS Console under Clients > Client Deployments > Remote...
Thu, 16 Dec, 2021 at 10:47 AM
How Do I Sync My Thirtyseven4 EPS Console With My Active Directory?
Notes:    • To synchronize with Active Directory your console should be installed on the domain system or should be a member of the domain.   • Synchron...
Thu, 31 Oct, 2019 at 3:48 PM
Error ERR_SSL_VERSION_OR_CIPHER_MISMATCH seen while accessing EPS console webpage
Overview: Due to popular web browsers dropping support for TLS1.0 and TLS1.1 protocol, when you login to EPS console, error "ERR_SSL_VERSION_OR_CIPHER_...
Fri, 11 Mar, 2022 at 10:30 AM